5 razões para você usar o EasyApache 4

EasyApache 4 foi introduzido no cPanel & WHM versão 11.52 e cresceu em um produto estável e maduro. Aprenda agora como usar o EasyApache 4, se você tem uma conta de hospedagem com WHM. A partir da versão 58, o EasyApache 4 está fora do BETA e é o padrão para qualquer nova instalação do cPanel.

Se ainda não está familiarizado com o EasyApache 4, pode acessar a página do Blog WHM. Lá, certamente, fala de EasyApache 4 e aprender mais, sobre esta atualização.

Usar o EasyApache 4

Agora veja a seguir as 5 razões pelas quais, você vai querer usá-lo em seu servidor com cPanel WHM.

1 – Construir com EasyApache 4 é rápido

A frustração mais alta e consistente que ouvimos sobre o EasyApache 3 é que toda mudança que você precisa fazer requer uma recompilação completa do Apache e do PHP. Portanto, essa foi a primeira coisa que cPanel & WHM queria corrigir.

Com o EasyApache 4, disse o cPanel: entregamos Apache, PHP e nossos módulos PHP suportados como RPMs. O que significa que adicionar um novo módulo leva segundos. Seja em WHM ou na linha de comando, você pode fornecer um novo perfil em apenas 1 minuto.

2 – A atualização com o EasyApache 4 é automática

Uma vez que o EasyApache 4 é baseado em RPM, o sistema operacional automaticamente cuida das atualizações para você. Você não será mais necessário para recompilar Apache e PHP em cada servidor para um menor PHP ou atualização do Apache.

Com sua atualização noturna, execute o seu servidor faz downloads e instala os pacotes atualizados à medida que são lançados pelo cPanel. Isso corrige o Apache e PHP em qualquer servidor sem esforço.

3 – EasyApache 4 inclui suporte a PHP7

As melhorias em PHP7 sobre PHP5 podem aumentar a velocidade com que seus scripts funcionam em até 30-40%. Mas o PHP7 só estará disponível para clientes cPanel & WHM como parte do EasyApache 4. WHM também está considerando adicionar PHP 7.1, que acabou de entrar em seu terceiro Alpha .

4 – EasyApache 4 suporta várias versões do PHP

Com o cPanel & WHM versão 58, estamos adicionando a capacidade de gerenciar várias versões do PHP da WHM. Você pode definir um padrão do sistema, gerenciar as configurações do PHP em uma base por versão do PHP. E também, definir as versões do PHP em uma base por vhost. Dê uma olhada na nossa documentação do MultiPHP ou atualize para a versão 58 agora para vê-la em seu próprio servidor.

5 – É fácil começar com EasyApache 4

A conversão é segura e fácil de usar usando o nosso simples script de linha de comando. E além disso, o processo de conversão não requer nenhum trabalho adicional de você. Basta executar o script e o sistema instala o Apache, juntamente com o PHP para você. Tudo isso, com base no seu perfil EasyApache 3 existente.

Dessa forma, você não vai gastar o tempo selecionando manualmente a versão do PHP, ou percorrendo intermináveis ​​interfaces para escolher os módulos PHP que você precisa para o seu servidor. Para começar, visite a  documentação de conversão EasyApache 4 https://go.cpanel.net/installEA4

https://blog.cpanel.com


Deixe uma resposta

O seu endereço de e-mail não será publicado.